Author Topic: WD TV HD Media Player wifi: incredible but true  (Read 1481 times)

August 14, 2015, 02:08:31 PM
Read 1481 times

FoxAdriano

  • Newbie

  • Offline
  • *

  • 12
Hi, since my WD TV HD Media Player after a few years is broken, today I have purchased a new WD TV HD Media Player but the new one with wifi (with internet connection). I have connected a hardisk with all of my documentaries I made with my videocamera. The unbelievable thing is that WD TV HD Media Playe doesn't see my 2 lastest documentaries that I had saved in .mp4. The strange thing is that the old WD TV HD Media Player (not wifi) saw and read them. But still the strangest thing is that WD TV HD Media Playe reads without problems another documentary shot with the same videocamera (Sony AX100) and saved in .mp4. I thought about making some updating to the firmware but I read that the version is 1.02.17, therefore I believe it is the last version. If I do a click on the three fileses in Property I read: MP4 - MPEG-4 video files (.mp4). There the same writing but 2 fileses are not read.
Can you give me some suggestions?
Thanks

August 14, 2015, 06:15:04 PM
Reply #1

mizkitty64

  • Jr. Member

  • Offline
  • **

  • 77
MP4 is just a video "container".

Use a free utility like MediaInfo to see what the actual video file is.

August 14, 2015, 11:56:41 PM
Reply #2

FoxAdriano

  • Newbie

  • Offline
  • *

  • 12
Thanks for your suggestions. This is MediaInfo .txt.
I hope you can give me some info.
https://dl.dropboxusercontent.com/u/58542060/Screening/1S.jpg
https://dl.dropboxusercontent.com/u/58542060/Screening/2E.jpg
Thanks

PS: The only thing I don't understand is: why is written twice the title on the second file?
« Last Edit: August 15, 2015, 12:03:06 AM by FoxAdriano »

August 16, 2015, 01:50:50 AM
Reply #3

FoxAdriano

  • Newbie

  • Offline
  • *

  • 12
I have just solved my problem. WD TV HD Media Player doesn't like the previous version of HandBrake. Now with updated HandBrake everything works fine.