Author Topic: bug v2.02.32 after closing netflix wd hangs/freezes  (Read 3170 times)

June 10, 2015, 12:30:26 PM
Read 3170 times

Kazafog

  • Newbie

  • Offline
  • *

  • 3
Hi,

For the last few months our 3 x wdtv live units have been slow to respond sometimes freezing altogether,  it was an inconvenience but we put up with it.  We recently started a Netflix account and the problem is now beyond ridiculous.   I nearly ended all our units with a hammer.

We have all our videos on a shared windows network and have done for 3 years or so, without many issues, other than the dramas we have now.

at first I thought Netflix must have been making the units heat up too much, but even after only running netflix for one tv episode is enough.  As soon as I leave netflix just scrolling through the menu takes forever.  Click a direction arrow and wait for between 10sec to 2 minutes and sometimes it stays frozen and pulling the plug is the only fix.  When the unit freezes there's no response to any buttons on the remote.


after reading a few posts I realized many others are having an issue with the latest firmware 2.02.32. Which is on all of my units. a few posts mentioned downgrading the firmware which I did And none of them have missed a beat since.  I went to v1.16.xx

WD PLEASE DO SOMETHING ABOUT THIS RUBBISH FIRMWARE, from what I have seen  there are tons of complaints.  Even an automated upgrade to a previous version might/should solve many peoples issues.  YOU WILL LOSE CUSTOMERS IF YOU CONTINUE TO DO NOTHING.

IMO memory is not being released correctly...
« Last Edit: June 11, 2015, 12:12:52 AM by Kazafog »

June 11, 2015, 02:07:45 AM
Reply #1

Rev Drew

  • DeSpammer
  • Sr. Member

  • Offline
  • ****

  • 383
based on past experiences, WD will do what it wants, when it wants.
they don't seem to have much of a test for any of their firmware releases, yet we keep supporting them by buying their products.

I am now using an HTPC and a Raspberry Pi 2 and couldn't be happier.


You may be better served by either posting on the offical WD forums or emailing them.
You laugh because Iím different, I laugh because youíre all the same.

namaste

www.supernews.com/super-special/?i=ZxJfObJynPQ=

June 11, 2015, 11:54:12 AM
Reply #2

Kazafog

  • Newbie

  • Offline
  • *

  • 3
You have confirmed exactly what I think.  And I will make a direct complaint/bug report as soon as i get a minute.  Unfortunately in my experience this is how most manufacturers behave. 

we have only just received Netflix in Australia, so I am sure I will not be the first to be annoyed by this and hopefully people will be able to find this and know how to fix it.  I couldn't find anything directly relating to Netflix.

June 11, 2015, 12:13:23 PM
Reply #3

mizkitty64

  • Jr. Member

  • Offline
  • **

  • 77
Not sure who you're going to complain to...WD dropped Netflix completely from their last box...so...

I have a WDTV SMP (Gen 3) that had a reboot problem with YouTube on the 2.02.32 firmware.
Had to re-flash the older v2.01.86 firmware just to get YouTube to work again.

I don't even bother with the Netflix app anymore...too slow...get yourself a new Roku 3.

I use the WDTV mostly for playing files off SMB network shares.

June 11, 2015, 11:01:48 PM
Reply #4

Kazafog

  • Newbie

  • Offline
  • *

  • 3
Well....my wd boxes all have Netflix on the latest firmware created by wd so.....I complained to wd. 


Netflix is the only app I use but I am pretty sure that other apps would end up doing something similar to the functionality of the boxes, as I am fairly sure this is a memory issue.  As far as I am concerned when netflix (or any other online app) is closed all of the memory the app was using should then be fully available once again.

The roku sounds good but.... At $500+ au to replace these 3 units I think I will continue to make complaints to wd to fix their stuff up.

June 12, 2015, 09:41:08 AM
Reply #5

mizkitty64

  • Jr. Member

  • Offline
  • **

  • 77
Let us know what response you got from WD...I can always use a good chuckle...

October 16, 2015, 04:36:28 PM
Reply #6

missapple

  • Newbie

  • Offline
  • *

  • 2
I have this same firmware on my WD TV Live player and the past couple of days, it started behaving the same way others are describing. It freezes up even at the screensaver or while playing a video. I play videos attached from a small hard drive. The only fix is to unplug and plug it back in but if you have to keep doing that too often, it becomes too much of a hassle to use this unit. I talked a friend into buying this same player and he too is having the same problem after the firmware update.

November 17, 2015, 09:06:47 PM
Reply #7

Ricktard

  • Newbie

  • Offline
  • *

  • 1
I'm having the same exact issue.  Sometimes it will play for an hour, sometimes it will only play for five minutes then it totally freezes up and only pulling the plug works.  Such a pain!!