WDTV LIVE Groups > WDTV LIVE Homebrew / Custom Firmware

Everything working EXCEPT UMSP plugins.

(1/1)

anothernewbie:
Hi. I have installed the latest 1.05.04_V.WDLXTV_LIVE-0.5.2.0 firmware and everything seems to be working fine, (apache, ssh, etc) EXCEPT for the UMSP plugins. The error I get for every single one of them  is (I have tried many and even enabled them one by one )  :"There is no media in the current folder".


I tried using the debugging links from the web fronted UMSP config window but didnt get any hints.

Any idea what I need to check ?

P.S. I have also tried a bootable firmware version that was supposed to have no issues with UMSP plugins, but still no luck (1.02.21_WDLXTV.COM_EXT3-BOOT_LIVE-0.5.1.1)

Thanks in advance. Any starting point would be very appreciated.

moviebuff:
Hi there,
I'm brand new to the forum and it seems you have the same issue as I do.
To confirm this try downloading the  Apple trailer and IMDb trailer plugins and see if they work (they do for me).
Where I am getting a "There is no media in this folder message" is when I try to go to wdflix->movie25->New Releases->"There is....."
Another example is UMSP-> movie4k->Movies-latest updates-> The November Man-> [Dixstage] The November Man ->"There is....."
I know it's not much help but at least you know someone is in the same boat as you

Navigation

[0] Message Index

Go to full version