Author Topic: Anyone use WDTVHubGen?  (Read 2094 times)

December 11, 2014, 08:01:05 AM
Read 2094 times

jason503

  • Newbie

  • Offline
  • *

  • 2
Bought WD TV Media player found out it does EVERYTHING I needed it to do except make it auto start on the movies section.

Anyway I am lazy and didn't want to add all the metadata and download the cover art manually.  Found WD TV Hub Gen which appeared to auto populate everything for me.  However I checked the file location, no XML no image.  I right clicked it on the program itself, it shows the xml and the jpg in the directory (I could not drag those 2 the external hd).

I am using windows 8.1 and the movies will be played on a local external and not a network so my questions are:

1.  Does anyone know if it supports 8.1?
2.  Is this only for the network HDD? (maybe it doesn't actually download the picture and meta just retrieves it temporarily?)
3.  Is there something like this that actually works on 8.1?




January 17, 2015, 08:51:44 AM
Reply #1

Freda Checks

  • Newbie

  • Offline
  • *

  • 1
Hi Jason

I like many WDTV users install info about our movies/TV shows using WDTV Hubgen.

I used to use it with Windows 8 and then when I upgraded to Win 8.1 it still worked OK. So there should be no problems using Hubgen with Win 8.1

However, I have gone back to Windows 7 because I found that using Windows 8.1 there were different ways of doing things when compared to Windows 7! I am getting to the stage in my life that I do not want to be the old dog that needs to be tought new tricks. ::)

Hubgen works very well for me, except....I find that any movie/TV Series that is in *.MP4 format shows up on the WDTV listings with .MP4 added to the movie/TV Series title on the screen. Films in AVI or MKV format do not get this addition!

Very frustrating, but working on it.

Good luck