Author Topic: nasty symbols while starting a video  (Read 1412 times)

October 06, 2013, 05:03:06 AM
Read 1412 times

Emmentaler Filmtage

  • Newbie

  • Offline
  • *

  • 2
hi everyone

i was looking for a solution for quite a while but could not find anything.
we use the wdtvlife player for a filmfestival (www.emmentaler-filmtage.ch) 11 of them...

but this here is very annoying during a screening.

(note: i wanted to upload some screenshots. but the browser gets always stuck.
 there is a rotating orange arrow, and some informations about subtitles and audio showing up while startig the video. looks not nice and has no use for the audience)

is there a way to get rid of it?
the orange rotating arrow shows also up inbetween the films when playing a playlist.

thanks

michael

June 18, 2014, 09:36:53 AM
Reply #1

ActionJax

  • Newbie

  • Offline
  • *

  • 1
I would like to get an answer for this as well.  I use my WDTV (wireless version) for streaming video to my Backyard (outdoor) theater.  And I'd like to get it to work so that I can create a play list and it will just play from one video file to the next without stopping and seeing the spinning arrow.  How do we get this feature to stop?

Thanks :)

June 18, 2014, 10:45:17 AM
Reply #2

mizkitty64

  • Jr. Member

  • Offline
  • **

  • 77
Have you tried playing locally from a USB drive.
The spinning arrow shows up because the unit is buffering the next stream...streaming high bit-rate over wireless makes it worse.

I think the subtitle label only shows up if it sees a sub file matching the video file...no sub...no label.
If you need subs by default...you could merge them into an MKV container.

June 18, 2014, 07:53:49 PM
Reply #3

Techflaws

  • Sr. Member

  • Offline
  • ****

  • 282
    • Tech Flaws - Things Can Only Get Better
The subtitle and audio stream message always show up unless you hack the theme like this.