Author Topic: video type error when hdd used from media server  (Read 1096 times)

September 28, 2013, 03:03:23 PM
Read 1096 times

luk1990

  • Newbie

  • Offline
  • *

  • 2
hi

i normaly use my wd tv live box with a local hdd to play my mkv video files.
now, i use a tp link tl-wdr3600 router. i can connect a hdd to this router and configure it as a media server.
i'd prefer this version, but the problem is, when a choose the source on my wd tv live box, and select the media server, i see all the folders. everything seems fine.
but when i wanna play a mkv file, its not possible "wrong datatype", even though the same file was played correctly with the local hdd.

whats the problem there??

thx

September 28, 2013, 08:44:24 PM
Reply #1

Techflaws

  • Sr. Member

  • Offline
  • ****

  • 282
    • Tech Flaws - Things Can Only Get Better
Since you did not use shares to connect but media server, it now all depends on what codecs inside the MKV container your server supports.

September 29, 2013, 02:29:19 AM
Reply #2

luk1990

  • Newbie

  • Offline
  • *

  • 2
okay.

1.) shares?? media server is a share server??
2.) is there a solution to my problem??

September 29, 2013, 08:45:03 PM
Reply #3

Techflaws

  • Sr. Member

  • Offline
  • ****

  • 282
    • Tech Flaws - Things Can Only Get Better
Connect via network shares/windows rather than via media server. You can test some of those files first from USB to see if the codecs used inside are supported. If not you'd have to recode them with Handbrake or something.