Author Topic: WD TV Live performance very erratic  (Read 1418 times)

August 08, 2013, 03:43:01 PM
Read 1418 times

Buddyboy_4

  • Newbie

  • Offline
  • *

  • 4
I am using the latest version of WD TV Live, streaming video from mu PC over wifi.  Much of the time, almost most of the time, it operates quite well, if not perfectly.  Lately for no apparent reason it keeps failing.  My PC. is running XP Home SP3 and my media is stored on an external WD 3TB hard drive.  I know there is an issue with drives over 2TB being connected to the media player directly, but it is connected to the PC and has worked well in the past.  Of late I get the following problems.
- A movie suddenly stops, the screen goes blank then I get the file listing. 
- I press to start again and it may or may not start. 
- If it does start, I cannot jump forward to the time it crashed.  I can enter a target time but it will not respond.  It just freezes again.
- I can sometimes fast forward through the movie and get it going from the crash point again.  It may or may not crash again.  Sometimes I cannot finish a movie.
This does not appear dependent on the file format (always AVI or MKV.  I have tried the following to attempt a fix.
- Reboot the media player from scratch.
- Reset the media player to its factory settings.
I find it often loses my wifi connection or connection to my PC for no apparent reason.  It is very slow to re-establish the PC connection.  In the past I have not added my file folder to my library.  I simply see the folder and play the contents.  In trying to address this I added the folder to my library.  After it had scanned the contents I have been able to play the contents but responsiveness to remote commands has been excruciatingly slow.  Any advice would be appreciated.

August 08, 2013, 08:45:59 PM
Reply #1

Techflaws

  • Sr. Member

  • Offline
  • ****

  • 282
    • Tech Flaws - Things Can Only Get Better
Does the movies suddenly stop with the HDD plugged into the front USB?

August 16, 2013, 03:15:35 PM
Reply #2

mcgusto

  • Newbie

  • Offline
  • *

  • 2
I am experiencing exactly the same issue. all of my files are stored locally on the WD Live box (i have a 1TB HD) it used to work perfectly now i'd estimate 1 in every 3 files just wont work. Is there a fix?? Sooooo annoying