Author Topic: sound not working on some movies (used to work fine)  (Read 527 times)

July 14, 2013, 10:21:35 AM
Read 527 times

jc81382

  • Newbie

  • Offline
  • *

  • 1
Hi everyone,

I'm new here so I apologize if this is in the wrong place of if it has been discussed (I did a search and couldn't find it anywhere).

I have 2 WDTV Live's in my house (one upstairs and one down), both running the latest firmware, and both connected to a dlink nas server via cat5 to a linksys e3000 router.

We started to notice that, out of nowhere, some of our movies didn't have sound (no real rhyme or reason as far as I can tell).

My first thought was a firmware issue, so I tried to reinstall, no luck.

I then thought it was a HDMI issue so I swapped out cables, no luck.

I then tried to watch a "No sound" movie downstairs and noticed that the sound was fine.

(both receivers are onkyo 7.1 with HDMI going straight from WDTV to reciever , HDMI out to TV)

So I thought it might be a received issue.... I took the downstairs player upstairs and... The sound worked!

Now I assume it is a player issue, but I can't figure out why. Like I said both running the same firmware and bought like 7-8 months apart.

As I said above I tried to re-install firmware via USB but the player doesn't see it as an update so I don't get the "new firmware" message.

I tried a hard reset with the button on the bottom with no luck.

Please help.