Author Topic: Very strange fault where media files are changed to empty folders  (Read 1567 times)

May 29, 2013, 11:14:39 AM
Read 1567 times

Entropy1024

  • Newbie

  • Offline
  • *

  • 2
Over the last few weeks I have noticed that some of my media files have been changed to empty folders of the same name! Very odd.

It appears to happen at random very occasionally, but is obviously annoying. It 'may' have started when I began using Linux on my laptop to access the network, however it only seems to happen to media attached to the media on the WDHD attached to my WDTV box.

I am not sure if it's something the WDTV box is doing, or if the HD is corrupt (have run disk check etc), or if it is something to do with Linux (Mint).

Has anyone else experienced this?

June 25, 2013, 10:53:15 AM
Reply #1

RedDwarf

  • Newbie

  • Offline
  • *

  • 3
I've had the same problem for a few months - anyone got any ideas why this is happening?

June 25, 2013, 12:47:38 PM
Reply #2

Entropy1024

  • Newbie

  • Offline
  • *

  • 2

June 25, 2013, 01:20:30 PM
Reply #3

RedDwarf

  • Newbie

  • Offline
  • *

  • 3
I'm running Windows 7 and transfer files via network crossover cable from laptop to a 1TB WD elements hard drive, and the firmware on the WDTV is stock.

June 25, 2013, 08:31:51 PM
Reply #4

Techflaws

  • Sr. Member

  • Offline
  • ****

  • 282
    • Tech Flaws - Things Can Only Get Better
It's a known bug of the WDTV Live firmware > 1.06.15. There's no fix so far.

June 26, 2013, 11:19:57 AM
Reply #5

RedDwarf

  • Newbie

  • Offline
  • *

  • 3
Techflaws: Thanks for the heads up! I've downgraded so that should solve the problem :)