Author Topic: Network problem. IP, Ping OK but not telnet, ftp...  (Read 1874 times)

May 27, 2013, 12:33:32 PM
Read 1874 times

Luft

  • Newbie

  • Offline
  • *

  • 3
Hey guys,

recently I bought a NAS (Synology DS213j) and therefore i need to get access to my LAN for the good old WDTV (Gen1).

I downloaded WDLXTV 0.5.8.1, formatted an USB-Stick in Fat32, copied everything on the stick, added the asix-gigabit-drivers.app.bin and changed the net.config

Code: [Select]
LOAD=asix_updated
SUPPRESS_OTHERS=yes

Files on the stick:
asix-drivers.app.bin
net.config
net.mounts
nfs.app.bin
S00custom-options
screen_saver
wdtv.bin
wdtv.ver

Installation worked fine. I got an IP, my router showed the wdtv in the list of connected devices and i can ping the wdtv

Code: [Select]
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Hannes>ping 192.168.0.16

Ping wird ausgeführt für 192.168.0.16 mit 32 Bytes Daten:
Antwort von 192.168.0.16: Bytes=32 Zeit=2ms TTL=64
Antwort von 192.168.0.16: Bytes=32 Zeit=2ms TTL=64
Antwort von 192.168.0.16: Bytes=32 Zeit=2ms TTL=64
Antwort von 192.168.0.16: Bytes=32 Zeit=2ms TTL=64

Ping-Statistik für 192.168.0.16:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
    (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 2ms, Maximum = 2ms, Mittelwert = 2ms

But when I try to telnet nothing happens. Neither with cmd nor with putty. Also the device is not listed in Win7 network and my NAS doesn't see it either.

The last few days I read nearly every tutorial, how to, faq... that I could find, but nothing could help.

I added other files to root, like
core-extras.app.bin, dropbear-ssh.app.bin, stock.osd-0.3.bin, opt.bin, webserver.app.bin, webserver-addons.app.bin
but the result was always the same.
I always get an IP and can ping but nothing more.

Maybe anyone is still in this forum and can help.

Would be great!

May 31, 2013, 05:29:27 AM
Reply #1

Luft

  • Newbie

  • Offline
  • *

  • 3
Problem solved.

I had an USB-LAN adapter with AX88772B chip on it.
But only AX88772 and AX88772A are supported.
Now I have an adapter with an AX88772A chip and everything works great.