Author Topic: Stucked at WD logo after Flashing newest Firmware!!!  (Read 1938 times)

April 22, 2013, 12:00:37 AM
Read 1938 times

hamsta

  • Newbie

  • Offline
  • *

  • 5
Hello Guys,

I hope that someone of you can help me.

Yesterday i tried to flash my WDTV live gen 1 with the newest Version wdlxtv 1.05.04. Before that i had already flashed my wdtv with an older Version 1.01...
But after the reboot the wdtv got stucked at the logo for ever. I waited ove rnight but nothing happens. So i tried methods from the internet:
- unplug power more than once, press reset button, etc
- download original firmware, put it on an handy stick and reboot the wdtv, press resetbutton and unplug power..
- emergency boot methode
I also tried these steps from wd page:
- First make sure the unit is plugged directly into a wall socket and not a power strip or UPS.
- Next, try unplugging the unit for 30 seconds, and plugging it back in.
- If you are still unable to reach the GUI, try resetting your WD TV. Instructions on how to reset the unit can be found in Answer ID
  3646: How to reset a WD TV or WD Elements Play.
I additionally found this in a forum:
    hi i had the same problem much times he he incl blackscreening on booting,
    my way is: put a wdtv original fw and flash it (only the fw on usb stick or hdd)
    then flash a cfw and you will see your wdtv is still alive
but its not possible for me to flash after rebooting, because there is no menu.

But nothing helped, i am still only able to see the wdtv logo the whole time.

It would be awesome if anyone of you that had the same Problem, can help me.

Thank You All!!!

« Last Edit: April 22, 2013, 12:46:50 AM by hamsta »

April 23, 2013, 06:04:22 PM
Reply #1

RavRob

  • DeSpammer
  • Hero Member

  • Offline
  • ****

  • 1728
That version 1.05.04 is for the live and the live plus, not for the gen 1.  You cross flashed your box with firmware that doesn't belong.

I am doubtful that you will be able to revive your box but you could post your problem here
http://forum.wdlxtv.com/
if anyone can help it is those guys.
Windows 7 Ultimate with SP1
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
XBMC - The Future of Television

April 24, 2013, 05:15:05 AM
Reply #2

hamsta

  • Newbie

  • Offline
  • *

  • 5
Thank you for the suggestion.
I proofed my wdtv and find out that  ist isnt gen 1.
I was just confused about all the descriptions for the wdtv.
Mine is silver and WDBAAP0000NBK-00. Think ist should be the right one for this firmware version?
So i will ask in the forum that you commend me.