Author Topic: Windows 7 tool to Modify settings so it will share  (Read 4526 times)

November 09, 2012, 02:53:43 AM
Read 4526 times

Trubbleguy

  • Newbie

  • Offline
  • *

  • 4
This Tool is for fixing problems in Windows 7 that disables shares for WDTV Live and other media players.

get it from here.... http://www.trubbleguy.com/WindowsNetworkTool.zip

Enjoy, it works great on my home network.
Disable the SMB2 and it reverts to SMB which media player like.
when you share a folder make sure you add the "EVERYONE" group/user or you wont get any access.


May 04, 2013, 02:08:59 AM
Reply #1

Trubbleguy

  • Newbie

  • Offline
  • *

  • 4
No Comments???
This Tool lets my WDTV connect after a reboot, just always add the "Everyone" user to each share as the tool Redirects anonymous logins to be the same as the " Everyone " user, it always works....

May 08, 2013, 12:41:33 PM
Reply #2

RavRob

  • DeSpammer
  • Hero Member

  • Offline
  • ****

  • 1728
Sounds interesting.  I'll give it a shot later on.
Windows 7 Ultimate with SP1
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
XBMC - The Future of Television

January 25, 2015, 02:18:08 AM
Reply #3

DerkThunder

  • Newbie

  • Offline
  • *

  • 2
Some explanation as to what these options do and when to use them would be nice.

I can not get my WDTV live box to see my windows 7 network share.

I've tried the registry edits listed here: http://wdtvforum.com/main/index.php?topic=2351.0 but it still hasn't worked.

What exactly do the options at the bottom of this exe do? The "info" buttons all lead to deal urls.
« Last Edit: January 25, 2015, 02:30:30 AM by DerkThunder »

March 26, 2015, 01:53:11 PM
Reply #4

phadron

  • Newbie

  • Offline
  • *

  • 1
This Tool is for fixing problems in Windows 7 that disables shares for WDTV Live and other media players.

get it from here.... http://www.trubbleguy.com/WindowsNetworkTool.zip

Enjoy, it works great on my home network.
Disable the SMB2 and it reverts to SMB which media player like.
when you share a folder make sure you add the "EVERYONE" group/user or you wont get any access.

pls for Windows 8.1 x64.
tnx!
« Last Edit: March 26, 2015, 02:06:36 PM by phadron »