Author Topic: My pack enhancing OSD  (Read 241718 times)

January 09, 2010, 10:09:47 AM
Reply #345

toppino

  • Newbie

  • Offline
  • *

  • 5
I would like some clarification, I boot ext3-installed with osmod lillabe working I tried to put the package in my laurentg Pennine does not work I used Tvix to create the various files in the folder, but nothing laurentg extracting archive some files. Txt not are extracted within the Pennine is only 4 files and not all normal ..?
Forgive my English use a translator I'm Italian
One other thing but the file is edited or in any case is fine just as it is already the default ...? If you like
Excuse the many questions but I am groping in the dark for some days I can not find a guide in Italian

January 13, 2010, 04:28:17 AM
Reply #346

fits79

  • Full Member

  • Offline
  • ***

  • 109
I have the wd tv live with b-rad 0.3.3.1 firmware how i can install that enhancing osd?

And all the info and the pictures of the movie is search it automatically on the net that wd tv live has or it must add some files inside the movie file is?

A LOT OF THANKS.

February 09, 2010, 02:03:45 PM
Reply #347

negativeions

  • Newbie

  • Offline
  • *

  • 2
I don't know anything about Linux at all. Is there a version of this that works with WDLXTV-Live?
It seems like most of the stuff being made is for the WDTV. Isn't the live a lot better?

February 21, 2010, 10:22:36 AM
Reply #348

Karlos28

  • Newbie

  • Offline
  • *

  • 4
Hi all,

Can someone tell me if the LaurentG App works for WDTV Live.  I've flashed the firmware on my WDTV Live to WDLXTV 0.4.0.0 and it works fine, but I can only see the thumbnail images of my movie folder, but NOT the actual backdrop page with the movie info on it.

I know I need some sort of App to make this work, but am not sure which one works for WDTV Live, can someone point me in the right direction, I've also tried other apps like WDTV Movie Sheet Generator but no luck..

Thnx in advance..

February 21, 2010, 10:55:48 AM
Reply #349

AyDee

  • Sr. Member

  • Offline
  • ****

  • 251
Hi Karlos,

The Movie Sheet Generator only makes the sheets. You'll need custom firmware and an app that displays movie sheets to display them.
I'm not sure what apps there are to display Sheets for the Live but WDLXTV Live is a firmware you can use.
Try searching/asking in the WDTV Live subforum for better answers ;)
You have asked several times in this forum (for WDTV Gen1).
Here, I'll help:
http://wdtvforum.com/main/index.php?topic=4673.0
http://wdtvforum.com/main/index.php?topic=4631.0

It seems movie sheets for WDTV Live are still in the 'experimental' stage and not yet ready for the end-user... You'll have to wait. But there are some nice-looking OSD mods available if you look in the WDTV LIVE Homebrew / Custom Firmware section, which is here: http://wdtvforum.com/main/index.php?board=14.0

Good luck


@negativeions: http://wdtvforum.com/main/index.php?topic=3554.0
« Last Edit: February 21, 2010, 04:26:22 PM by AyDee »

February 28, 2010, 05:01:29 AM
Reply #350

sLADE

  • Newbie

  • Offline
  • *

  • 3
Hi,

I have just recently reflashed with 1.03.01_B-RAD.CC_WDLXTV-0.5.8.1.zip and copied all the files from the LaurentG.app.bin
Version 1.3.2 zip file to the root dir of my drive. 

I have a segate external 1TB drive and there is no spaces in the drive name. 

I have used  WDTV  ImageGrabber v2.9.7 to generate sheet and thumbnails for my movie directory (contains about 30 movies)

Now the problems is as follows.  I can get the thumbnail images to work without any issues at all they look cool but it doesnt display the movie info sheets at all.  I have tried the different settings in the conf file (Changing it from 1 to 0).  If you ask me its like its not running the scripts becuase I dont get the extra menu for video or thumbnail size.

Any help would be extremtly welcomed.

Thanks

Steve.

March 08, 2010, 11:49:54 PM
Reply #351

McDermit

  • Newbie

  • Offline
  • *

  • 14
Hi.
I have installed the last Firmware of B-Rad and the Mod from LaurentG.
the most things are working very nice and the new screens are incredible !!!

But i have one Question/Problem and hope you can help me:

it seems that the Harddisk is running all the time. Before she was going to sleep when i have switched off the WDTV

is this right? do you have a solution for me? Thanks in advance

sorry for my bad english

Mac
« Last Edit: March 10, 2010, 01:32:43 AM by McDermit »

March 11, 2010, 12:14:53 PM
Reply #352

tiagoclaus

  • Newbie

  • Offline
  • *

  • 5
    • goveg.com
Hi,

I have just recently reflashed with 1.03.01_B-RAD.CC_WDLXTV-0.5.8.1.zip and copied all the files from the LaurentG.app.bin
Version 1.3.2 zip file to the root dir of my drive.  

I have a segate external 1TB drive and there is no spaces in the drive name.  

I have used  WDTV  ImageGrabber v2.9.7 to generate sheet and thumbnails for my movie directory (contains about 30 movies)

Now the problems is as follows.  I can get the thumbnail images to work without any issues at all they look cool but it doesnt display the movie info sheets at all.  I have tried the different settings in the conf file (Changing it from 1 to 0).  If you ask me its like its not running the scripts becuase I dont get the extra menu for video or thumbnail size.

Any help would be extremtly welcomed.

Thanks

Steve.


Hi Steve/sLADE.

I believe you are experiencing the same issues I had, and I have found a few workarounds. I am using the same WDLXTV/LaurentG versions as you are.

- I was not able to make my sheets work when the LaurentG files where in the external hard drive. Only worked when it was on an usb stick. BUT, only worked on my kingston datatraveler 112 16gb, not on my sandisk cruzer 4g. It didn't matter the file system (ntfs or fat32).
- My usb stick, along with LaurentG files (and template folder!), needs (at least) one folder with video and wd_tv.jpg files. So, I created a dummy folder, with a small video file and random wd_tv.jpg.
- Media library must be on
- There is one sequence that always work:
   1. Unplug/eject all devices from wdtv and wdtv from energy (hard boot)
   2. Plug the usb stick and turn the wdtv on. Be patient, I could take a a few flashes on the screen. Check if the dummy folder sheet (on your usb stick) is working. Do not go to the next step until you got this working. If for some reason it stopped working, check if the usb stick is not corrupted (mine got a few times, I believe because of the hard boot).
   3. Plug the external hard drive and turn it on. Once the drive is available at folder view, you can check the sheets.
- Next time you are going to use wdtv, turn the wdtv device first, then you hard drive. [edit] I am sorry, but this is not true. I always have to eject the hard drive before turning wdtv off, or the hard drive stays on (or I got the 1st issue described below).

Ok, but a few times WDLXTV goes crazy and:
- shows both usb devices, but does not recognize the hard drive (it is always empty and unavailable for eject). Usually this happens when I turn wdtv AND my hard drive off - the next time the I empty device.
- show the files/folders/thumbnails, but not the sheets. Do not know what causes it.
In both cases, repeat the previous sequence.

I have found that by ejecting the hard drive everytime I turn wdtv off I avoid the "crazy" part. The thing is, when I turn wdtv off the hard drive keeps on, specially if it is still scanning the device (an issue with WDLXTV, I believe, since it did not happened with original firmware).

Important: I am not saying my way is the right solution, but only it had worked for me. Maybe someone can find a solution for my issues - until then I have to live with it in order to see the sheets properly.
« Last Edit: March 11, 2010, 12:22:08 PM by tiagoclaus »

April 09, 2010, 09:54:49 AM
Reply #353

escozul

  • Newbie

  • Offline
  • *

  • 1
Hello, I just installed brad's custom firmware and installed the LaurentG app and even managed to get wireless running and connect to my shares. One thing is still not working though. I still cant see the custom folders / sheets I created using TViXie. I tried renaming the background.jpg to wd_tv.jpg, I added the background.jpg file in the configuration file... tried anything I could think of! Nothing worked. I even installed The lillbabe osd and still nothing. In the first post you say

Quote
New view displaying the movie sheet

To use this view mode, it is necessary to create a particular file tree on your hard drive. For each movie, you have to create a folder named with the title of the movie and containing at least:
- the file "wd_tv.jpg", the movie form,
- the video file, whatever its name.
The folder can contain other files:
- the file "folder.jpg", the movie poster,
- the file "wd_tv.txt", a file containing additional data to display,
- the file "wd_tv_osd.xml", an additional OSD file to include in the view.
Softwares like Movie GUI Builder or TViXiE allow creating easily the movie sheets, getting the main data from internet and let you designing the templates. You have just to configure them to generate a JPEG file in resolution 1280x720.

From the menus of the WD TVHD, as soon as you enter in a folder of this kind, the movie sheet appears in background and the name of the first video file contained in this folder is displayed at bottom of the screen. If the folder contains several video files, the top and bottom remote keys allow navigating through the files.

Only thing that is a bit strange to me is the xml file... TViXie doesn't seem to create an xml file... is that the issue?

Also, one thing I noticed you have in the first post:

Quote
Four new views configurations are provided:
- 3 lines of 7 video thumbs, each thumb having resolution 120x160
- 2 lines of 6 video thumbs, each thumb having resolution 150x200
- 2 lines of 5 video thumbs, each thumb having resolution 180x240
- 1 line of 4 video thumbs, each thumb having resolution 225x300
Of course, the configurations provided with the WDLXTV firmware are still available.

The easiest way is to choose the configuration directly in the menus of the WD TVHD. You have to enter in the video folders then choose "OSD Settings" then "Thumbmail resolution in video thumbmail mode" and finally select the resolution.

It seems that I cannot choose the configuration in the menus of the WD TV HD. When I enter the video folders there is no way for me to choose OSD settings. There is no way to change the thumbnails no matter what I do!

Please some help.

April 12, 2010, 05:31:28 AM
Reply #354

Mr Lazy

  • Sr. Member

  • Offline
  • ****

  • 408
    • Mr Lazy
It seems that I cannot choose the configuration in the menus of the WD TV HD. When I enter the video folders there is no way for me to choose OSD settings. There is no way to change the thumbnails no matter what I do!
I had the same problem, but I assumed it was because I was using ext3-boot, so I gave up.
Gen1, ext3-boot, Belkin AX88178 Gigabit adapter, Synology DS109 NAS

How-to setup WD TV with NFS shares

June 09, 2010, 11:09:47 AM
Reply #355

ronaldo9_r9

  • Newbie

  • Offline
  • *

  • 13
Hello guys

I recently bought my second wd hd media player from amazon. When i tried to copy wdlxtv firmware which was on my another wd hd media player it basically didn't update no option to update. I went online did some research and realized that its gen 2. i then downloaded latest firmware of wdlxtv_g2 to usb pen drive and it updated fine. I also had laurentg osd for hd media player G1 when i copied laurentg to pen drive and plugged in my external hard drive with all movies in none of the sheets which worked on hd media player does not work on G2 media player.

I have over 600+ movies in there own folder with background.jpg but on new wd mediaplayer gen 2 it does not work. i know there are OSD mods which makes movie sheets work but i have to take out everymovie from there folder to make it work.

Is there a way i can use some sort of method to modify laurentg osd mod to make it work on gen 2 media player without taking out movies from there own folder?

Please help me out
Thanks

July 14, 2010, 02:39:33 PM
Reply #356

EcoFreak

  • Newbie

  • Offline
  • *

  • 2
Is there a way to use this and other osd mods without the need for the usb pendrive?, sorry if the question is kinda stupid, i'm new to this stuff!.

October 09, 2010, 07:11:14 AM
Reply #357

kemchua

  • Newbie

  • Offline
  • *

  • 1
Thank you very much, that just might be the solution. I'll try it as soon as I get a change.


________________________________
mini skirt
shakeology reviews

October 24, 2010, 01:44:46 AM
Reply #358

malong

  • Newbie

  • Offline
  • *

  • 1
Hi guys,
im new on this forum so please dont criticize me if i describe my issue unprecisely.
The thing is:
I got wdlxtv 5.8.1 running + laurentg 1.3.2.
both seeem to run correctly.
The problem is, that only 20 percent of the sheets i created with the most recent vers of tvixie work/display.
All sheets were created the same way and i can't figure out any structure behind the mistake.. all sheets bear the name wd_tv.jpg.
the folder icons folder.jpg do perfectly work, but i can't understand wyh some sheets work corrctly and some do not.
may it have to do something with the filesize of the single wd_tv.jpg's? i simply cant figure out any structure... of course all mkv's are in seperate folders and the structure is the same for all movies...

thanx in advance

October 24, 2010, 02:11:07 AM
Reply #359

edzachary

  • Jr. Member

  • Offline
  • **

  • 57
i had the same problem and it turned out to be the file size, the gen 1 player will not 'read' your movie sheet if the size is over 512Kb if you want to be precise ...redo them to 500Kb and you will have no probs

cheers