Author Topic: forum.wdlxtv  (Read 1315 times)

January 29, 2012, 04:50:09 PM
Read 1315 times

RavRob

  • DeSpammer
  • Hero Member

  • Offline
  • ****

  • 1728
What is going on with "forum.wdlxtv".  I have been getting an error message all day today.  Server down for maintenance or too busy.  Anyone else accessing it?
Windows 7 Ultimate with SP1
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
XBMC - The Future of Television

January 30, 2012, 08:24:44 AM
Reply #1

RavRob

  • DeSpammer
  • Hero Member

  • Offline
  • ****

  • 1728
Connected briefly this AM but now back to no access.  Just no error messages now though.  That goes for the forum and the WiKi page.
Windows 7 Ultimate with SP1
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
XBMC - The Future of Television

January 30, 2012, 03:53:47 PM
Reply #2

Rev Drew

  • DeSpammer
  • Sr. Member

  • Offline
  • ****

  • 383
was down for me yesterday but was working well this morning and again this evening.
You laugh because Iím different, I laugh because youíre all the same.

namaste

www.supernews.com/super-special/?i=ZxJfObJynPQ=

January 30, 2012, 05:45:44 PM
Reply #3

RavRob

  • DeSpammer
  • Hero Member

  • Offline
  • ****

  • 1728
Tx m8
Working great now.  Likely just down for maintenance.
Windows 7 Ultimate with SP1
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
XBMC - The Future of Television