Recent Posts

Pages: 1 ... 7 8 [9] 10
81
I use a Harmony remote programmed to turn on my WD media player, TV, HDMI source, and receiver as a single activity. Almost without fail, I get a "Searching for signal" and then "No Signal" displayed by the media player. Turning the player off and then on again, or unplugging and then plugging the power cable on the back of the media player results in the media player display "connecting" and then the WD main menu comes up and things are fine. Why is that and how can I fix it? Thanks for your help.
82
Homebrew / Custom Firmware / Re: OSD mod : simple (1.03.01) ***V3 FINAL
« Last post by arfgh on February 01, 2016, 03:52:13 AM »
Unfortunatelly it is no possible to download these osd skins.
Please, can someone to share them again, both versions for gen1 and live.

thx in advance
83
WDTV v2 General Discussion / wdtv gen.3
« Last post by fireangel on January 31, 2016, 11:41:08 AM »
Hi ,
Im new here on forum so let me know if i posted in the wrong place.
Recently i buyed a WDTV mp (P/N: WDBPUF0000NBK-00 , Model : WDBPUF0000NBK-EESN )and after i search on forum    http://wdtvforum.com/main/index.php?topic=11727.msg72335#msg72335 , i discovered that is gen.3 version and i dind see any GEN.3  discussion board  .
Ok then , my question is this : Its posible to activate somehow or instaling a torrent client , or i need a custom firmware  ( transmission , etc ...  ) on this device , because i searched but dind find anything about this , at least for my device gen.3 , if this is truely generation 3  :) .
 Please help me with anything  .

Regards
 Fireangel
84
WDTV LIVE - General Discussion / all of a sudden wd tv live keeps rebooting
« Last post by cal510 on January 23, 2016, 06:53:15 PM »
hi i have a wd tv live box that was working great until few days ago.now it stuck in rebooting mode i was able to do a reset but every time i try to connect to my network it starts rebooting i have 2 of these and both are doing the same thing.any ideas?
85
WDTV Video / Re: PROBLEM PLAYING M3U FILES
« Last post by mizkitty64 on January 22, 2016, 11:52:48 AM »
I didn't even know the WDTV could read m3u playlists...when did this happen?
86
WDTV Video / PROBLEM PLAYING M3U FILES
« Last post by dapollon83 on January 22, 2016, 08:15:32 AM »
Hello,

I just bought WDTV Media Player. I'm trying to play a file m3u that contains http links.
I copied in the USB pen and connected to the Media Player.
When I try to play the m3u file, I got an error saying that there are no app able to play that kind of file.

Something is wrong to me, cause I think that if it cannot play the http link or if the file is formatted wrong, it should say that there are some errors reading the file, but I suppose that it should support m3u so I don't understand if something is missing or there are some app to play those files.

Thanks
87
WDTV LIVE - General Discussion / 4TB MyBook HDD not working
« Last post by wangho75 on January 11, 2016, 02:01:20 PM »
ok, reformatted the HD and then used a prog to format into 2 2TB halves and neither worked.  Tried plugging it into back and front USB ports and didnt work.  Reset WDTV Live and didn't work.  The HD reads on the computer no problem and when I do plug it into the USB on the WDTV, Ill get a message saying "connecting to USB storage" and then nothing.  Sometimes the folder does show up when I boot the WDTV on, but the folder representing the MyBook HD is not accessible.  I DONT KNOW WHAT TO DO!!!
88
WDTV LIVE - General Discussion / Using ther USB socket
« Last post by woldsweather on January 01, 2016, 06:24:56 AM »
I have just discovered the USB socket after a few years of using the WEDTV. I have put a video file on a usb stick and put it in thew WDTV. How/where do I find the video file?
89
WDTV LIVE - General Discussion / Re: Netflix original programming artifacts
« Last post by mizkitty64 on December 28, 2015, 10:58:19 PM »
The last crop of boxes from WDTV weren't even certified by Netflix...doubt that will change in the future.

Netflix won't even certify the current crop of Android TV players like Minix or Tronsmart.

You have to stick to Apple TV, Amazon, Chromecast, Roku, or Nexus Player (or Nvidia Shield) to get "official" Netflix support.
90
WDTV LIVE - General Discussion / Netflix original programming artifacts
« Last post by uid0 on December 28, 2015, 05:45:59 PM »
Hello.

I've noticed lately that netflix original shows have artifacts and the picture will hang. This didnt happen until recently. Bojack horseman and narcos played back just fine but the recent additions making of a murderer and f is for family has this problem. Anyone else see this? Every other movie and tv show plays back fine. Is it time to get a new media player or is this fixable?

I had to downgrade the firmware due to stability issues so i'm running 2.01.86
Pages: 1 ... 7 8 [9] 10