Recent Posts

Pages: [1] 2 3 ... 10
1
WDTV General Discussion / I am considering shutting this site down
« Last post by jayallan on November 12, 2017, 11:57:04 AM »
Hey guys!

I am thinking about shutting the site down on December 31st. :'(  We have had a great run here with over 60,000 posts and almost 40,000 members. 

I don't make any money on this site and the server costs keep going up.  Its not a lot, about $200 a year but I am not sure how many people are using
this information or how relevant it is any more.

Chime in here if you have any thoughts!  :D   

Jay
2
Fixed!

As with every problem I've experienced with WDTVLive, the root of the cause was Microsoft. The recent Windows 10 update altered the networking options, not to my advantage.

Here's what I did, should anyone else experience this problem.

Open Network and Sharing centre in Windows
Choose either WiFi or Ethernet on the left of the screen
Choose "Change advanced sharing options" on the right of the screen
Go down to "All Networks"
Turn off password-protected sharing

At least, that seems to have worked for me.

Cheers

Ralph
3
I've had some trouble with apps since a recent Windows 10 update, you may have to reconfigure shares, mine were showing as working, but they weren't, I had to undo, then redo, all of them. Also a bunch of apps had to be reconfigured in the windows firewall.
4
I have a wired network with two PCs and WDTVLive. Until yesterday WDTVLive worked fine, using "Network Share". Now it will not connect using Network Share.

Both PCs can access files stored on the other PC, so the network is working.

WDTVLive displays YouTube and iPlayer correctly, which supports the idea that the network is functioning properly.

The "Media Server" option works fine, but it's not what I want.

The network settings use the correct name for my Homegroup.

I have restarted all modems, PCs and WDTVLive to no avail.

I have reset the WDTVLive to its defaults, again to no avail.

I have also sworn at the device, which cheered me up, but didn't fix the problem.

I would greatly appreciate some relevant advice, please.

Cheers

Ralph
5
WDTV LIVE - General Discussion / Password problem
« Last post by ralphholmes on June 22, 2017, 11:14:02 AM »
I have set up a password on WDTVLive using the "System" menu on the actual device.

When I find WDTVLive on my PC Network, double click on its icon and then enter the password I have just set up, I get an error message "Please enter the correct password".

Help would be greatly appreciated.

Cheers

Ralph
6
Hi,

I have the official firmware of WD Streaming TV. When I download the information for the films, the director is always wrong. The rest of the information (actors, year, etc) is ok, but I don't know why, the director not. What can be the problem? Anyone knows a way to resolve this?

Thank you in advance!
7
WDTV LIVE - General Discussion / Re: Firmware that works with Component
« Last post by Rev Drew on February 24, 2017, 11:09:13 AM »
Putting it into standby only turns off the video out, it does not put it in a lower powered state, either leave it on, or unplug it as you aren't really saving anything.
8
WDTV LIVE - General Discussion / Re: Firmware that works with Component
« Last post by vj531 on February 22, 2017, 05:56:28 AM »
Im trying to use custom firmware 1.05.04_V_WDLXTV.COM.

Sadly it will not install from my USB stick.

I had the WDTV working in component BUT it does not like be put into standby/turned off as it forget its setting and will not in component handshake with my panasonic plasma.
9
WDTV LIVE - General Discussion / Re: Firmware that works with Component
« Last post by Rev Drew on February 17, 2017, 03:28:33 AM »
I'm using WDlxTV custom firmware, it is far more advanced than anything WD ever released.
10
WDTV LIVE - General Discussion / Re: Firmware that works with Component
« Last post by vj531 on February 14, 2017, 02:57:40 AM »
WD has gotten out of media players, I don't think they even support them anymore, so a new firmware is not likely going to happen.
I have the original WD media player, the Live and the Live Plus and they all work fine with component, you may have a hardware fault, they may consider that for a warranty return, if it's still under warranty.

Im not looking for 'new' Im looking for 'a version' that definitely works on my model with component.
What versions are you using......
Pages: [1] 2 3 ... 10