WDTV Forum - WDTV Media Player

WDTV LIVE Groups => Bug Reports WDTV LIVE => Topic started by: Jux on April 26, 2015, 03:23:25 PM

Title: BUG 2.02.32 Cannot play videos from queue
Post by: Jux on April 26, 2015, 03:23:25 PM
My WD TV Live SMP running version 2.02.32 will not play DVD videos on the USB hard drive from the queue.  When I try, it always displays the message "Unable to play the selected file.  Please see the User Manual for a list of supported file formats."  However, if I directly access the DVD in the video folder from the browser display view, the DVD plays normally.  Each DVD video is stored hierarchically in its own folder with VIDEO_TS subfolders and VOB, etc. files.

Previously, I have not had this issue.  I do not think it is associated with the firmware revision, but have not tried rolling it back.  I have had the unit recompile the media library, have deleted all entries in the queue and re-added them, and have tried a hard reset to the player to return it to factory settings, then retried to use the queue with no change in behavior after any of these.

Any suggestions would be appreciated and whether other users have come across this problem and any fixes.

Update:  There were also other issues with the queue in sometimes not updating the thumbnails when videos were added to the queue.  If I deleted the additions and re-added them, the thumbnails sometimes would get loaded correctly.  I decided to try rolling back the firmware to 2.01.86.  All of my problems with the queue went away.

If someone has any info on getting it to work with revision 2.02.32, for example, please still post a reply.
Title: Re: BUG 2.02.32 Cannot play videos from queue
Post by: dux2303 on October 04, 2015, 09:51:01 AM
Can anyone help me, I am running 2.02.32. can anyone tell me if this is the latest firmware update?
I am not really happy with this version,  but cant seem to change the firmware to previous version.

can anyone help me?