WDTV Forum - WDTV Media Player

WDTV LIVE Groups => WDTV LIVE Homebrew / Custom Firmware => Topic started by: fiendz138 on September 24, 2014, 08:57:39 PM

Title: Moviesheets Problem
Post by: fiendz138 on September 24, 2014, 08:57:39 PM
I have the Live Plus, I am running the 1.02.21.EXT3-BOOT_LIVE-0.5.1.1 off of a thumb drive always connected.

The issue I'm running into is when I go into WDTVExt Plugins on the Live Plus, Available Plugins, and click on Enable Moviesheets, it changes to Disable Moviesheets but when I reboot (unplug power and reboot), moviesheets is disabled again.

Under Available Plugins, I see enable moviesheets, but when I do enable it, I reboot. Then when it comes back up, it shows as enabled again.

Under Download Plugins, I don't even see Moviesheets anymore and the verison, author and date are blank.

Is there a way for me to clear plugins and see if I can download/see moviesheets again?  I tried deleting the /conf/wdtvext-plugins file and still not fixed

Thanks for any help.

Title: Re: Moviesheets Problem
Post by: fiendz138 on October 07, 2014, 04:26:33 PM
I reset everything via WEC. Copied the root.bin from 1.02.21_WDLXTV.COM_EXT3-BOOT_LIVE-0.5.1.1 to a thumb drive and created a .wdtvext-plugins folder on the root and plugged it in the Live Plus.

When I boot up the Live Plus, I see that it recognized the 1.02.21 firmware.

When I go into WDTVExt Plugins, I don't see Download Plugins.

Not sure what else to try to get this working.

Thanks for any help anyone can provide.
Title: Re: Moviesheets Problem
Post by: Rev Drew on October 08, 2014, 01:52:56 AM
you need to configure that in WEC, under OSD \ Movie Sheets


there is also one spot in the OSD menu you need to make a slight change as well, set the viewing to browser or list, I forget right now.
That was what held me up when I set mine up way back.