WDTV Forum - WDTV Media Player

WDTV LIVE Groups => Bug Reports WDTV LIVE => Topic started by: aa0nn on January 12, 2014, 06:18:13 PM

Title: Videos Stop Playing a Couple of Seconds Before The End
Post by: aa0nn on January 12, 2014, 06:18:13 PM
Version 2.01.86 firmware.  I have a mix of video file types (.iso, .mkv, .mp4) in the form of music videos.  This box plays the files then cuts them off a second or two early, then jumps to the next file.  I haven't seen this with movies, but I usually don't watch through all the credits at the end so it may happen with them too.  I have some more troubleshooting to do, like checking if all types of files are getting cut off a couple of seconds early, or only a certain type of file format.  I just wanted to know if anyone else has seen this problem instead of reinventing the wheel.

Generally I'm playing the videos from a Windows XP file server located on the second floor in my home office.  I have a gigabit network, but there's a  bottleneck:  100 MBps 4 port network switch in my living room that is feeding the WDTV Live box, a Blu-Ray DVD player, and sometimes a laptop computer.  All of this is over Cat6 and I don't have any trouble watching HD video in this manner so I think the slower switch is a non-issue.  I don't think the WDTV Live box uses over 100 MBps anyway.


I am still learning all this WD TV Live set top box can do, but I'm liking it a lot better than my other one from a different manufacturer...and I liked that one a lot.  There wasn't a shuffle feature on the other box and for me that is a big bonus.