WDTV Forum - WDTV Media Player

General WDTV Groups => WDTV Video => Topic started by: alnedru on December 31, 2013, 01:37:05 PM

Title: Stuttering with movies mov 1080p
Post by: alnedru on December 31, 2013, 01:37:05 PM
Hello

I have a question regarding my wd tv live, normally I rarely have stuttering if I watch a movie with 720p but still sometimes, but today i've been watching or rather is tried to watch 1080 but on 10nth minute I just got tired of stopping and starting all over again, that i just quiet.

Basically my set up is like that, i have a Zyxel NSA320 where my movies (media server) and i have wd tv live which is connected to the tv and i can play movies. But I have this issues, can this be or is this bottle neck somewhere else? How can i check which part can't handle the correct playing movie?

Thanks for any advice!
Title: Re: Stuttering with movies mov 1080p
Post by: Rev Drew on January 01, 2014, 08:08:15 AM
which version of live and which firmware and revision are you running?

that's definitely a network issue.
Title: Re: Stuttering with movies mov 1080p
Post by: alnedru on January 01, 2014, 08:23:29 AM
I'm running the latest version that i've updated, when the pop up appeared a month ago or something.

If it is network issue, how can i check it and how can i improve it, what exactly could be the cause?

I have a rather ok modem etc ...
Title: Re: Stuttering with movies mov 1080p
Post by: Rev Drew on January 01, 2014, 12:59:51 PM
there's 4 different live variations:

Live
Live Plus
Live Hub
Live Streaming (SMP)

firmware version # likely does not say "latest" on the menu screen I am sure.

however, since you say it updated a month or so ago, it's likely a live HUB or Live SMP, in which case I couldn't tell you how to improve it.
Title: Re: Stuttering with movies mov 1080p
Post by: alnedru on January 02, 2014, 09:26:53 AM
No, no, i have a wd tv LIVE, not plus or hub, just live. I'm sure of it.
Title: Re: Stuttering with movies mov 1080p
Post by: Rev Drew on January 02, 2014, 02:22:11 PM
the last firmware update for the live and the live plus was a year ago.
it hasn't been updated since and likely wont be, I highly doubt you have a live, live streaming perhaps (built in wireless)
live hub and live streaming are still very much supported and have active firmware development and releases.
Title: Re: Stuttering with movies mov 1080p
Post by: mizkitty64 on January 02, 2014, 03:36:09 PM
It's a WDTV Live SMP if he upgraded the firmware in the last month.
Firmware Release 2.01.86 (12/10/2013).
It fixed the Youtube problems by the way.

It's probably the media server on the NAS.

Try playing directly from a network share (on the NAS) without using the media server.
The WDTV should be able to play the files directly.
Title: Re: Stuttering with movies mov 1080p
Post by: alnedru on January 03, 2014, 12:03:08 PM
yea, i think it is my wireless network for sure now, because when i connected wd tv live with the cable the film run smoothly, only few times that it stuttered but that is it, so i guess the problem is that the network can't handle a lot of data to transfer for streaming
Title: Re: Stuttering with movies mov 1080p
Post by: mizkitty64 on January 03, 2014, 12:58:00 PM
You never mentioned using wireless...always go wired unless you can't help it.