WDTV Forum - WDTV Media Player

WDTV 1 Forum Groups => ** Bug Reports ** => Topic started by: GregryT on November 30, 2013, 08:21:09 PM

Title: wd tv live continually reboots on youtube
Post by: GregryT on November 30, 2013, 08:21:09 PM
"ditto" on Subject,
& please excuse the newbie Q: but upon entering a search (in discussions) about this problem, `why were no POSTS found? My WDTV live unit's been essentially USELESS for the duration of ownership &
'yes' ...Firmware has been updated. "Where's the cure & how do I get it Downloaded & INTO the thing? ...
(download a file/FIX, then drop & drag it into a thumb drive, then plug it in the USB port of the unit `itself ?? )

I've got PS2 & PS3 units to use as a media streaming alternative, but between the improvising the right cords, connections, and a possible HDMI-to-Analog Converter box being introduced, I don't know which way to jump'
Title: Re: wd tv live continually reboots on youtube
Post by: skyak on July 12, 2014, 09:45:28 AM
I have the same problem!

Sad to see no response.  WD just doesn't value customers!
Title: Re: wd tv live continually reboots on youtube
Post by: mizkitty64 on July 12, 2014, 01:11:46 PM
Think the YouTube problem was fixed with an update back in Dec 2013.
Changed the YouTube UI as well.

My WDTV Live SMP works fine on YouTube...firmware v2.01.86.
Title: Re: wd tv live continually reboots on youtube
Post by: skyak on July 12, 2014, 02:25:33 PM
Think the YouTube problem was fixed with an update back in Dec 2013.
Changed the YouTube UI as well.

My WDTV Live SMP works fine on YouTube...firmware v2.01.86.

please forgive my nubishness, but the last official firmware is 1.06.42_b (the one that screwed up my box to start).

Where is this newer firmware?

I see that there are homemade versions on another thread but the link does not work.
Title: Re: wd tv live continually reboots on youtube
Post by: mizkitty64 on July 12, 2014, 03:42:20 PM
I've got the Live SMP which had a recent update...Release 2.01.86 (12/10/2013).

Last update for the older Live seems to be...Release 1.06.43 (1/17/2013).

The YouTube problem would cause a reboot after one video...you could skip to the next video manually...but playlists were useless.

Now there's a 5 (or 10) sec countdown between videos...but videos will play automatically.